The monitor does not respond to turning on the computer


Warning: count(): Parameter must be an array or an object that implements Countable in /home/styllloz/public_html/qa-theme/donut-theme/qa-donut-layer.php on line 274
0 like 0 dislike
4 views
There is a problem.

When you turn on the computer the monitor does not resume from hibernation.
Checked the monitor on another computer — it works fine.
Connected to your computer on another monitor — so all is normal.

What could be the problem?
PS the ViewSonic VA2013w
by | 4 views

5 Answers

0 like 0 dislike
The problem was the graphics card.
by
0 like 0 dislike
Um... have you tried to unplug and re — plug the monitor?
if again does not help, then throw the monitor settings( through monitor menu, or hold down on/off for ~30 — 60sec).
by
0 like 0 dislike
Graphics card — ATI? Connected via VGA? Try a different cable.
by
0 like 0 dislike
Um... I Have a similar problem about half a year already. When you turn on the system unit the indicator light on the power button Monica blinks, no picture. After several on-off image appears normally. After restarting the computer (more precisely, after exiting the BIOS), the situation usually repeats itself. Also Gigabyte (model I do not remember, 19" LCD). Laces DVI changed, other system units are not docked.
by
0 like 0 dislike
Oh, IBM — used a few times with this monitor... solved normally — off computer, take out-insert the video card and an hour or two to read a book :)
by

Related questions

0 like 0 dislike
3 answers
0 like 0 dislike
4 answers
asked Mar 28, 2019 by saphire13
0 like 0 dislike
3 answers
0 like 0 dislike
5 answers
110,608 questions
257,186 answers
0 comments
28,044 users