How to put watir on ubuntu 9.10?


Warning: count(): Parameter must be an array or an object that implements Countable in /home/styllloz/public_html/qa-theme/donut-theme/qa-donut-layer.php on line 274
0 like 0 dislike
37 views
In the post about watir habrahabr.ru/blogs/ruby/109835/ there is a link to the manual
wiki.openqa.org/display/WTR/FireWatir+Installation...


instruction but judging by all under Debian

Tried the command: sudo apt-get install firewatir

reports: cannot find package firewatir


Please tell me how to put watir
by | 37 views

3 Answers

0 like 0 dislike
Use this step-by-step instructions.
by
0 like 0 dislike
Thank you! The problem was the version of ruby, watir works with 1.8.6
Now the challenge is to roll back the version as it is still not clear :)
by
0 like 0 dislike
by
110,608 questions
257,186 answers
0 comments
27,842 users