Motion + ffmpeg. Which version working under Linux Debian Lenny?


Warning: count(): Parameter must be an array or an object that implements Countable in /home/styllloz/public_html/qa-theme/donut-theme/qa-donut-layer.php on line 274
0 like 0 dislike
5 views
What version of motion and ffmpeg can work together on a Linux Debian Lenny?
by | 5 views

2 Answers

0 like 0 dislike
Just yesterday, we set and set motion everything is fine pulled from deb unstable, and running (and motion and ffmpeg), writes in mpeg4, mpeg2, swf.
by
0 like 0 dislike
Debian has no proprietary codecs and encoders. It is especially true in newer versions.
\r
This means that a very large number of video formats will not be supported by Debian.
\r
When faced with this problem, I have found a easy solution to work with Ubuntu. There is no problem — just put the packs with the word "restricted" in the name.
\r
The administrator said that in production there were packages with the popular codecs, encoders and demuxers for FreeBSD.
by

Related questions

0 like 0 dislike
3 answers
0 like 0 dislike
1 answer
0 like 0 dislike
6 answers
0 like 0 dislike
1 answer
110,608 questions
257,186 answers
0 comments
27,978 users