Deprecated: Function get_magic_quotes_gpc() is deprecated in /home/styllloz/public_html/qa-include/qa-base.php on line 1175

Warning: session_start(): Cannot start session when headers already sent in /home/styllloz/public_html/qa-include/app/users.php on line 162

Warning: Cannot modify header information - headers already sent by (output started at /home/styllloz/public_html/qa-include/qa-base.php:1175) in /home/styllloz/public_html/qa-include/app/users.php on line 1267

Warning: Cannot modify header information - headers already sent by (output started at /home/styllloz/public_html/qa-include/qa-base.php:1175) in /home/styllloz/public_html/qa-include/app/page.php on line 356
What version of Django is supported by AppEngine SDK 1.4.2? - code-flow.club | Q&A

What version of Django is supported by AppEngine SDK 1.4.2?


Warning: count(): Parameter must be an array or an object that implements Countable in /home/styllloz/public_html/qa-theme/donut-theme/qa-donut-layer.php on line 274
0 like 0 dislike
60 views
It is known that SDK 1.2.3 supports 1.0; however, now developers are advised to use a fork of "Django-nonrel"

A kind of introduction to using Django version ~0.96..1 together with GAE are here, on habré. Try to apply it to new SDK and the aforementioned fork.

However, the current version of Django — 1.2.5, and tomorrow she will release 1.3. Some version of these will work in the AppEngine environment without need for additional patches?

(sorry for the crazy amount of links, but keep records links for older versions — do not have enough patience :)
by | 60 views

1 Answer

0 like 0 dislike
Use
from google.appengine.dist import use_library
use_library('django', '1.2')
\r
And the server will run AppEngine Django 1.2.5
The local server then upload this version.
\r
And why do you have this fork?
by

Related questions

0 like 0 dislike
1 answer
0 like 0 dislike
1 answer
0 like 0 dislike
2 answers
0 like 0 dislike
2 answers
0 like 0 dislike
1 answer
110,608 questions
257,186 answers
0 comments
35,192 users