How to make a "Guest" port in Mikrotik?


Warning: count(): Parameter must be an array or an object that implements Countable in /home/styllloz/public_html/qa-theme/donut-theme/qa-donut-layer.php on line 274
0 like 0 dislike
22 views
Hello, there is a router Mikrotik RouterBOARD 3011UiAS-RM, it comes to the Internet, it tied the entire local network, it razade Ip and goes to the switch. It is necessary to connect the computer through the router, but that he was not in the local network, say "guest" network, I would want that was on a different port. How to implement it?
by | 22 views

3 Answers

0 like 0 dislike
The required ports are placed in a separate bridge, it hung the dhcp server and write a rule src-nat to access the Internet.
by
0 like 0 dislike
Yes, it is necessary that there was isolation between networks
by
0 like 0 dislike
For this task you need to assign the correct port (the bridge, if you need multiple ports) ip address and NAT throw him into the world.
/ip address add address=10.1.2.1/24 interface=ether2 network=10.1.2.0 comment="DMZ" /ip firewall nat add action=masquerade chain=srcnat out-interface=ether2

Configurable DHCP on option when PC get settings only through the router. Even if the settings are manually set in the parameters PC is not reflected in the ARP tables and such a device will not work.
/ip dhcp-server add address-pool=dmz interface=ether2 name=dhcp-dmz add-arp=yes /ip dhcp-server network add address=10.1.2.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=10.1.2.1 netmask=24 /ip pool add name=dmz ranges=10.1.2.2-10.1.2.254 /interface ethernet set [ find default-name=ether2 ] arp=reply-only


If you need concrete isolation networks go to ip→routes→rules
/ip route rule add action=unreachable dst-address=10.1.1.0/24 src-address=10.1.2.0/24 add action=unreachable dst-address=10.1.2.0/24 src-address=10.1.1.0/24

The same can be done through ip→firewall→filter, but it is concrete because the routes are processed before and guarantee that everything will be insulated, even if fairville jamb/hole.
by

Related questions

0 like 0 dislike
2 answers
0 like 0 dislike
1 answer
0 like 0 dislike
1 answer
0 like 0 dislike
2 answers
asked Jun 5, 2019 by nikolaevalexandr92
0 like 0 dislike
2 answers
110,608 questions
257,187 answers
0 comments
40,796 users