What could be the problem with motherboard and SSD?

0 like 0 dislike
5 views
Is the SSD with Ubuntu, PC with Asus motherboard on which I recorded 18.04 Ubuntu on this SSD and server motherboard Biostar.
Asus successfully finds and identifies the SSD in the list calls it "ubuntu" is fine and loads the OS itself.
Server in the device list to download the SSD defines as "SATA: модель_SSD_60GB" and in any does not want to load the operating system. Tried to boot in modes Native IDE/Legacy IDE/AHCI/IDE->AHCI - always just flashing cursor after selecting the SSD.

Next, I tried to use a bootable USB flash drive, I have it too does not start due to the fact that the server is not found GRUB on it, but that the question does not apply, it is more important that in the process I found that the server skips this SSD with the notice "non-ms: skip".

In Google, this problem occurs for some reason in a purely bootable flash drives, and ssd/hdd nothing.
by | 5 views

2 Answers

0 like 0 dislike
I had a similar problem, the thing was that you had to boot the stick with USB 2.0 because 3.0 booth worked very crooked and generally Felisa in the middle. You might want to rewrite image and repeat the operation
by
0 like 0 dislike
1 -
non-ms: skip
+
Apparently ASUS-e you installed Ubuntu in UEFI mode, perhaps with activated Secure Boot
it seems to be true. in this case, the shortest course of action is to disable Secure Boot on Biostar

2 - the most reliable variant - to prepare a bootable USB flash drive (for manam Ubuntu, I find, but in recent years it is necessary to raise RAW record format for Linux images), reset BIOS on MSI in the default (and expose only what you know exactly what and why) and then do a clean install on the spot
by

Related questions

0 like 0 dislike
7 answers
asked Mar 21, 2019 by Disasm
0 like 0 dislike
7 answers
0 like 0 dislike
1 answer
110,608 questions
257,186 answers
0 comments
33,650 users