[Solved] Problem with UAC (Win7 x64) has stopped working "running as administrator"


Warning: count(): Parameter must be an array or an object that implements Countable in /home/styllloz/public_html/qa-theme/donut-theme/qa-donut-layer.php on line 274
0 like 0 dislike
3 views
Until recently everything was fine, UAC worked as expected. And tonight found that RMB on the shortcut and "Run as Administrator" does not work — poking, and in response to silence. Also ceased to work Manage from context menu My computer — MMC is not even trying to start.

If you try to do such manipulation under a non-root user the prompt of admin password appears but after entering the same thing happens, i.e. nothing happens and does not start.

Earlier, the same problem surfaced last car, but the reason I don't become as just "moved" to the new one. And there are OEM Windows 7 Home Premium, only on the old x86, and x64 new. Instalasi license and the original axis came preinstalled with the laptop.

The control can be run through the control Panel / administrative tools / computer Management, and software to run as administrator by changing shortcut properties (Compatibility / privilege Level / Run this program as administrator). do not work only the methods associated with the context menu shortcuts. And when you run the installer right elevated as it should. Prior to the occurrence of glitches is nothing new in the system is not secapelos, updates not rolled, we can say that the glitch occurs spontaneously and with obvious changes or the software is not connected.

In processes of anything suspicious is found, antiviruses are silent and Office 97 is not installed ;)

Lord, who faced with similar? how treated? successful?

really really do not want to be moved between or to raise the latest production images.

Thanks in advance.
by | 3 views

3 Answers

0 like 0 dislike
try to revert to the day before the first symptoms of this problem
by
0 like 0 dislike
Could reset/blank the password of the Administrator. Try to ask anyone (like, Win+R, control userpasswords2)
by
0 like 0 dislike
There is a solution and a description of the reasons! In a nutshell — vinrar version of CompareIt! and incorrect operation handlers context menu.
by

Related questions

0 like 0 dislike
6 answers
asked Mar 23, 2019 by Hello1
0 like 0 dislike
3 answers
0 like 0 dislike
1 answer
0 like 0 dislike
4 answers
asked Mar 25, 2019 by Anarchy
0 like 0 dislike
1 answer
110,608 questions
257,186 answers
0 comments
28,028 users