Problem after installing Debian

0 like 0 dislike
14 views
Installed it on laptop Benq Joybook P53 first time in my life Debian. After booting the system with the GNU appear here such here the message:

image

Then everything begins to fade
image
and fade...
image

I understand the problem with the wood for the video, the adapter is ATI Radeon HD3450. What to do in this case? It is clear that it is necessary to put the driver, but where and how?

PS
So am I a bit to understand what the second and third line?

P. P. S.
Pictures are clickable, that would be opened through a new window, but for some reason the target="_blank" no channel =(
by | 14 views

4 Answers

0 like 0 dislike
Do not believe the first link upon request: debian ati driver HD3450
\rwww.unixmen.com/hardware-linux/138-debian-lenny-ati-hd-3450-agp-ati-proprietary-drivers
by
0 like 0 dislike
To start, try to set the current slice testing, 6.0.1 old Xorg with modules. As an option to boot from a LiveCD, trucoteca in Debian and install the package firmware-linux.
by
0 like 0 dislike
softreset failed old bug some kernel versions. Well, more precisely driver Serial ATA. It is not critical, and no matter what the apparent seems to not affect, your problems are not because of him. Put the driver on the Radion and update the bucket then regular means.
by
0 like 0 dislike
Go to rough choose box mod by adding a single parameter.
after this download will go to consol will be able to download and install the correct driver.
by

Related questions

0 like 0 dislike
6 answers
asked Mar 28, 2019 by excalibur
0 like 0 dislike
2 answers
0 like 0 dislike
3 answers
0 like 0 dislike
3 answers
0 like 0 dislike
3 answers
asked Mar 21, 2019 by krotish
110,608 questions
257,186 answers
0 comments
32,782 users