How to install new software on the old mac os x?

0 like 0 dislike
31 views
How to install a new version of anti-Keylogger which is designed for mac 10.11 on Mac 10.10? Video: https://www.youtube.com/watch?v=6nsfhhKeJFk. It's simple: you need to file for the program (info.plist) to change the minimum compatible version. Doing the same, but I still have error you need to update the version.
by | 31 views

1 Answer

0 like 0 dislike
Each program had its own way of checking the version. And it is not stored in a single file.

This method is the place to be, but not necessarily will work for all software.
by

Related questions

0 like 0 dislike
2 answers
0 like 0 dislike
1 answer
0 like 0 dislike
1 answer
asked May 22, 2019 by MyCatisanAlien
0 like 0 dislike
1 answer
0 like 0 dislike
3 answers
110,608 questions
257,187 answers
0 comments
40,796 users