Too critical if you put the old version nextcloud?

0 like 0 dislike
4 views
Is your server, the challenge is to Refine under a cloud, chose nextcloud, but installing from scratch is too difficult, there is a variant simply to install via snap , as simple app will melt and everything works out of the box.
Just the thing , there 13 version , and the last 15 , I watched the logs of the versions , there is quite a lot of things done , but it is not clear if there is really a very critical client , you may not steamed, and use the 13 version?

Who that can prompt?
by | 4 views

1 Answer

0 like 0 dislike
12th, 13th and 14th versions supported - new releases come out simultaneously and December 2018 they are all relevant. All critical there is removed. I recently upgraded to 13.0.8. The 15th version was released only, I wouldn't immediately put as fighting.
by

Related questions

0 like 0 dislike
1 answer
0 like 0 dislike
2 answers
0 like 0 dislike
1 answer
110,608 questions
257,186 answers
0 comments
28,699 users