What is needed VersionCode for amazon?

0 like 0 dislike
11 views
I have a game for Android, I want to put it on. Here I have created, compiled and signed version (all as expected) but when I went to download the apk file for amazon, after loading and checking of label is output "Invalid Input" I asked why you told me that need a Signature, Version, and Version Code, the first two I know.it is. About the third I don't know what should be the code version installed in Unity 2018.3.1 for the Android platform to the website (not the company) has adopted the apk file after download?
by | 11 views

2 Answers

0 like 0 dislike
Anyways the answer is: VersionCODE needs to be 1, and since I worked on Unity3d by default it was 0
by
0 like 0 dislike
you did not answer about the version of the code, and about Google services, manifests

go to Google and the documentation from Amazon. read in English. or through a translator anyhow.

or pay a freelancer to build your child and posted in the store.

still as a variant to write in support of Amazon and ask why not accept APK)(maybe you can have them in the console did not fill)
by

Related questions

0 like 0 dislike
2 answers
0 like 0 dislike
1 answer
0 like 0 dislike
1 answer
0 like 0 dislike
1 answer
0 like 0 dislike
1 answer
110,608 questions
257,186 answers
0 comments
28,644 users