Ubuntu wifi wtf?

0 like 0 dislike
8 views
've been sticking to WF. a Month ago, I tried the Internet from a local network share over wifi — did not work, what did not remember exactly. Now took wifi router. The phone connects fine, the laptop under vin7 too. And under Ubuntu (10.10) does not want and all. When in NM I will have to connect to the network through several. sec. says wifi is not connected.
Tried this:

/etc/wpa_supplicant.conf:
network={
ssid="eth0" #Yes, it's the name of the network.
psk="****"
}

sudo-iwlan0 -Dwext -c/etc/wpa_supplicant.conf
akopichin@akopichin:/root$ sudo wpa_supplicant -iwlan0 -Dwext -c/etc/wpa_supplicant.conf
ioctl[SIOCGIWSCAN]: Resource temporarily unavailable
ioctl[SIOCSIWSCAN]: Device or resource busy
Failed to initiate AP scan.
Trying to associate with 1c:bd:b9:33:f7:6d (SSID='eth0' freq=2452 MHz)
Associated with 1c:bd:b9:33:f7:6d
CTRL-EVENT-DISCONNECTED — Disconnect event — remove keys
Trying to associate with 1c:bd:b9:33:f7:6d (SSID='eth0' freq=2452 MHz)
Associated with 00:00:00:00:00:00
CTRL-EVENT-DISCONNECTED — Disconnect event — remove keys
Trying to associate with 1c:bd:b9:33:f7:6d (SSID='eth0' freq=2452 MHz)
Associated with 00:00:00:00:00:00
CTRL-EVENT-DISCONNECTED — Disconnect event — remove keys
^CCTRL-EVENT-TERMINATING — signal 2 received)))]]

what would it mean?
How to set where to dig, what to do? khelp...
by | 8 views

5 Answers

0 like 0 dislike
I have the same problem. Has decided as follows:
1. Removed the packages network-manager and network-manager-gnome.
2. Overloaded.
3. Put wicd.
Then use wicd to connect to the router, everything is OK.
by
0 like 0 dislike
When using wpa_supplicant.conf NM tried to kill remember?
by
0 like 0 dislike
Check the version of wpasupplicant, I had problems with WPA2-PSK authorization, update to version 0.6.10-2 helped.
And you can still put wicd, enable full debug and see the logs.
by
0 like 0 dislike
10.10 in one of the kernel upgrades I have caused problems with the Wi-Fi — don't have anywhere prikonektitsya, when you roll back to the previous kernel everything worked. perhaps you have the exact same problem
by
0 like 0 dislike
Do I understand correctly that this same laptop from under vin7 connects to the network, then there are problems with iron disappear?
by

Related questions

0 like 0 dislike
2 answers
asked May 21, 2019 by Donger
0 like 0 dislike
2 answers
0 like 0 dislike
2 answers
asked May 21, 2019 by Timofeyshin
0 like 0 dislike
1 answer
asked May 22, 2019 by keeptoller
0 like 0 dislike
1 answer
110,608 questions
257,186 answers
0 comments
29,061 users