Windows 7 – system is port 80?


Warning: count(): Parameter must be an array or an object that implements Countable in /home/styllloz/code-flow.club/qa-theme/donut-theme/qa-donut-layer.php on line 274
0 like 0 dislike
5 views
The problem faced, when it is not run from Denver at the start of the Apache wail that port 80 is busy. Denver outweighed a different port, but that's not the point.


netstat-ano says "TCP 127.0.0.1:80 127.0.0.1:60976 ESTABLISHED 4".

60976 port is changed periodically, and the process with pid ω 4 – system.exe.


Actually, the question is: why system.exe takes port 80, and how to cure it?


PS localhost:8080 was not happy :(


Upd: Sorry for the mistake, not System.exe and just System.
by | 5 views

7 Answers

0 like 0 dislike
by
0 like 0 dislike
You need to stop (disable) service:

Web publications

Provide connections through the network and management using IIS Manager

Exempt ports 80, 8080, etc.
by
0 like 0 dislike
Disable autostart service:
— Remote agent service for the Microsoft Web Deploy 2.0;
Service agent web deployment.
\r
Components of IIS are installed, for example, when using products of the Microsoft Web Platform.
by
0 like 0 dislike
I helped stop the reporting service new MSSQL server. Were also in the processes as SYSTEM ID 4 and stupidly listener port 80.
by
0 like 0 dislike
>>why system.exe is port 80
To the virus can receive commands from the outside world.
>>and how to cure it
To cure the virus.
\r
Take live.sysinternals.com/procexp.exe find where is this System.exe and kill him
by
0 like 0 dislike
Sometimes the default Windows activated some sort of device that occupies port 80 with System name and the Process ID=4 — it needs to be disabled via the registry. Run Regedit and go to the address HKEY_LOCAL_MACHINE\\SYSTEM\\CurrentControlSet\\services\\HTTP and changed the Start value to 0
\r
I think you can and in Services (Win+R, services.msc) to disable HTTP Client, Web Server, or whatever it's called.
by
0 like 0 dislike
I want to tell you how I solved the problem. For all the above did not help me.
I have build winginx. Missing one day's access to 80.
\r
Opened the device Manager. Select "show hidden devices". Device http. And turned it off.
It worked.
\r
The process system is not got no where.
All that was proposed on the roster, did. But to no avail.
by

Related questions

0 like 0 dislike
2 answers
0 like 0 dislike
2 answers
0 like 0 dislike
3 answers
0 like 0 dislike
1 answer
asked Apr 20, 2019 by vldud
0 like 0 dislike
5 answers
110,608 questions
257,186 answers
0 comments
22,959 users